Flutter FontAwesome Plugin

To use FontAwesome package in Flutter, you have to add this package in your pubspec.yaml file :

font_awesome_flutter: ^8.8.1

Flutter have in built Icon Widget that provides Material Icons, but when use FontAwesome package, you have to Use FaIcon Widget, Just like :

icon: FaIcon(FontAwesomeIcons.gamepad), 

Share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *